Nicole Wilkins

Training forum link?

Home Forums 35 Day BUILD Challenge Forums General Chat Training forum link?

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #203295

    RoKinkade72
    Participant

    Hi!
    I see that there are 35 topics in the Training forum, but when I click on the link, I get a page saying that there are no topics found in the forum.
    Please help!
    Thanks!

    #203318

    Susan
    Participant

    I get the same thing

    #203340
    Nicole
    Nicole
    Keymaster

    This should be working properly now

    #203357

    lorraine wilson
    Participant

    I have tried this morning but am getting no topics found too.

    #203366

    julie fritzsch
    Participant

    Still not working

    #203404

    Dawn Moloney
    Participant

    I still can’t access the training forum link

    #203456

    RoKinkade72
    Participant

    Still not working on my iphone or mac computer. 🙁

    #203472
    Maria
    Maria
    Participant

    still not working

    #203502

    Natasha
    Participant

    Completely bummed out today!!! I can’t see the video demos and the site is not working at times. So I wasn’t able to follow Tuesday’s workout. I’m out of time and have to go to work. ☹️

    #203628

    Susan
    Participant

    Still not working

    #203634

    Natasha
    Participant

    😫

    #203672

    arose01
    Participant

    not working for me either. I had emailed support and was told link was fine. Thought it was just me. Disappointed as I know I’m curious to many of the answers to questions being posted.

    #203719

    Patricia
    Participant

    Okay so not working for me still. BUT! I can see some have recently posted in it. So must be working for some but not all?

    #203723

    joannamac
    Participant

    not working here

    #203749

    pezpez33
    Participant

    Still not working for me either 🙁

    #203815

    hshartley06
    Participant

    Not working for me either. Would love to see if some of my questions would be answered in there.

    #204397

    RoKinkade72
    Participant

    It is working for me now! Hopefully everyone else can see that forum now too!
    Thanks!

Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.